Professor X
Last Activity:
Dec 10, 2017 at 4:51 PM
Joined:
Aug 18, 2014
Messages:
235
Trophy Points:
552
Resources:
7
Positive ratings received:
153
Neutral ratings received:
2
Negative ratings received:
0

Post Ratings

Received: Given:
Like 77 117
Dislike 1 4
Agree 24 45
Disagree 1 2
Funny 2 3
Winner 10 4
Informative 12 12
Friendly 4 11
Useful 23 13
Optimistic 1 0
Creative 0 2
Late 0 1
Bad Reading 0 0
Bad Spelling 0 2
Can't Search 0 0
Dumb 0 0
Gender:
Male
Birthday:
Sep 22, 1995 (Age: 22)

Professor X

Spam Cleaner 9000.5, Male, 22

TShock Contributor

Please make sure to read this before posting. https://tshock.co/xf/index.php?threads/ultimate-guide-how-to-get-help-common-quick-fixes.3857/ Oct 16, 2016

Professor X was last seen:
Dec 10, 2017 at 4:51 PM
    1. D.RU$$
      D.RU$$
      Hey man any way we can chat. Have skype, discord or anything? Looking to bring your "VotingSystem" plugin up to date.
      1. Zaicon
        Zaicon
        You can find him on tShock's Discord.
        Oct 30, 2017
        D.RU$$ likes this.
      2. D.RU$$
        D.RU$$
        I can't seem to find his discord. Do you know by any chance?
        Oct 31, 2017
      3. Professor X
        Nov 3, 2017
    2. Professor X
    3. HawksEdge
      HawksEdge
      Ok so i just downloaded api 1.24 and when i loaded it up and transferred all of my plugins from my old server it told me Your server is outdated API 1.24 please download the new api 1.23
      I now deleted the plugins made a new folder and used a few of my plugins and it now works.
      How do i know which plugin ruined that tshock?
      1. Professor X
        Professor X
        The server tells you which plugins are ignored due to the API Version. E.g "XXX" is designed for a different Server API Version (1.23) and was ignored.
        Oct 8, 2016
    4. HawksEdge
      HawksEdge
      Hey professor x why does when i use the new tshock and use the old plugins from api 1.23 it says the server is outdated when i uses -ignoreversion
      1. Professor X
        Professor X
        You'll have to be more specific, TShock does not show the outdated message when using the -ignoreversion parameter. Make sure you start the right file.
        Sep 27, 2016
      2. Professor X
        Professor X
        If you need help with specifiying the parameters, you need to create a shortcut of the latest TerrariaServer that comes with TShock, right click it and select "Properties". This will open a new window. You need to look for "Target(?)" and add -ignoreversion at the end.
        Sep 27, 2016
    5. Sergei-
  • Loading...
  • Loading...
  • About

    Gender:
    Male
    Birthday:
    Sep 22, 1995 (Age: 22)

    Interact

    Content:
    Slack Username:
    professorx
    Steam Community URL:
    http://steamcommunity.com/id/professorxz
  • Loading...