2.1 LuaPlugin 1.0.0.0

Lua for writing and executing scripts for your TShock server.

  1. ASgo
    API Version:
    2.1
    TShock Version:
    4.3.26
    Source URL:
    https://github.com/ASgoPew/LuaPlugin
    This plugin allows you to use Lua for writing and executing scripts for your TShock server.
    You can also run scripts from console or chat for debug purposes.
    Read more here.

    [​IMG]