1. These forums are still being retired! Please use GitHub discussions or Discord. You cannot create new threads or new accounts now. If you need to contact some user of the forums, you should do it sooner, rather than later. This notice was last updated on May 30th, 2021.

Resolved Cant get Server Side Inv to work.

Discussion in 'Help and Support' started by Rookz, Jun 17, 2017.

Thread Status:
Not open for further replies.
  1. Rookz

    Rookz Level 0

    Joined:
    Jun 17, 2017
    Messages:
    3
    Hi, I seem to be missing something with my Server set up.

    I set SSC to true, and I've read that it should set all inventory to copper tools by default, but when my friend's join make their passwords and un-freeze, they still have all their stuff from before.

    what did I screw up?
    {
    "Enabled": true,
    "ServerSideCharacterSave": 5,
    "LogonDiscardThreshold": 250,
    "StartingHealth": 100,
    "StartingMana": 20,
    "StartingInventory": [
    {
    "netID": -15,
    "prefix": 0,
    "stack": 1
    },
    {
    "netID": -13,
    "prefix": 0,
    "stack": 1
    },
    {
    "netID": -16,
    "prefix": 0,
    "stack": 1
    }
    ]
    }
     
  2. Zaicon

    Zaicon Spam Cleaner 9000
    TShock Mod Plugin Developer

    Joined:
    Feb 15, 2014
    Messages:
    811
    The config looks fine. Did you give extra permissions (which might include the Ignore SSC permission) to your friends' groups?
     
  3. Rookz

    Rookz Level 0

    Joined:
    Jun 17, 2017
    Messages:
    3
    Maybe? if so how would I fix that?
     
  4. Rookz

    Rookz Level 0

    Joined:
    Jun 17, 2017
    Messages:
    3
    Nevermind i just reinstalled Tshock and its working
     
Thread Status:
Not open for further replies.