1. These forums are being retired. Please ask all questions and help threads and any other type of discussions on GitHub. During this time, new threads and user registrations have been disabled.

1.22 (obsolete) iAgree 1.0.0.1

Agree to servers rules before you login!

  1. Hismoses

    Hismoses Guest

    Hismoses submitted a new resource:

    iAgree - Agree to servers rules before you login!

    Read more about this resource...
     
  2. Hismoses

    Hismoses Guest

  3. Dasha_000

    Dasha_000 Level 4

    Joined:
    Nov 14, 2015
    Messages:
    53
    "Could not load file or assembly <...> or one of its dependencies. The obtained assembly manifest definition does not match the assembly reference."
     

    Attached Files:

  4. Hismoses

    Hismoses Guest

    Copy the Newtonsoft.Json.dll from your Tshock directory and paste it into your plugins folder. This may fix it but to be honest I am not sure why you are getting the error.
     
    • Agree Agree x 1
  5. Dasha_000

    Dasha_000 Level 4

    Joined:
    Nov 14, 2015
    Messages:
    53
    Thanks, it helped :3
     
    • Like Like x 1
  6. IamUSER

    IamUSER Level 7

    Joined:
    Jul 29, 2013
    Messages:
    184
    Jewy! I'll fux with this.
     
    • Like Like x 1
  7. monettagu

    monettagu Level 1

    Joined:
    May 27, 2016
    Messages:
    14
    Hello, I'd like to know if this plugin still working for 1.23 API. Ths
     
  8. Hismoses

    Hismoses Guest

    Sure I will update this soon.