Load failed?

Discussion in 'Help and Support' started by Mcabrigas, Oct 25, 2013.

  1. Mcabrigas

    Mcabrigas Level 1

    Joined:
    Oct 19, 2013
    Messages:
    8
    why did this happen since i updated my terraria to 1.2.1 and when i created a new world this always happens asd.jpg
     
  2. bman

    bman Level 1

    Joined:
    Jan 10, 2012
    Messages:
    11
    • Please lay off the caps lock
    TSHOCK ISN'T UPDATED TO 1.2.1 YET
     
  3. luhar

    luhar Level 1

    Joined:
    Oct 24, 2013
    Messages:
    12
    Just curious but how long does it usually take for them to update?
     
  4. Scerion

    Scerion Level 4

    Joined:
    Sep 30, 2013
    Messages:
    55
    not long. Since 1.2 I don't think an update has taken more than 8 hrs (even if released in the dead of night).
     
  5. luhar

    luhar Level 1

    Joined:
    Oct 24, 2013
    Messages:
    12
    It's already out, it was fast indeed.
     
  6. atom0s

    Plugin Developer

    Joined:
    Feb 9, 2012
    Messages:
    75
    If you continue to get the load failed bug do the following:
    • Copy your world from your server to your local system.
    • Run Terraria and play your servers world in single player.
    • The game client should load the map fine.
    • Then save and exit Terraria to let the map resave.
    • Copy the map back to your server and it should work.
    Had this happen to both my worlds this morning and this saved both maps from being broken.
     
    • Like Like x 1