1. These forums are still being retired! Please use GitHub discussions or Discord. You cannot create new threads or new accounts now. If you need to contact some user of the forums, you should do it sooner, rather than later. This notice was last updated on May 30th, 2021.

Some maps not responding

Discussion in 'Help and Support' started by Ian B, Jun 17, 2016.

  1. Ian B

    Ian B Level 2

    Joined:
    Feb 22, 2014
    Messages:
    27
    For a second Terraria server, trying to make a new map and start on another open port, the map won't respond with blocks. It'll eventually connection timeout. This only happens with some maps.

    https://zippy.gfycat.com/LawfulHandmadeFanworms.webm

    Edit: unique tshock folders.
     
  2. Marcus101RR

    Marcus101RR Guest

    There has to be a more logical reason why this happens, we have 4 different servers running on the same ip, and not once this issue. Provide your specs, folder locations, and world info.
     
  3. Ian B

    Ian B Level 2

    Joined:
    Feb 22, 2014
    Messages:
    27
    Phenom X4 3.2GHz
    16GB memory
    GTX 960

    Terraria/7777
    Terraria/7778

    Small worlds, possibly just that. A medium just now is fine.
     
  4. Ian B

    Ian B Level 2

    Joined:
    Feb 22, 2014
    Messages:
    27
    Noting: this isn't a thing on unstable 638.
     
  5. Wight

    Wight Administrator
    TShock Admin TShock Mod Plugin Developer Zero Day Plugin Author

    Joined:
    May 20, 2012
    Messages:
    1,598
    I can't see where #638 would have changed anything to fix this, but if the issue re-occurs then let us know