TShock 1.3.5.2???

Discussion in 'Help and Support' started by loeqwe, Jul 2, 2017.

  1. loeqwe

    loeqwe Level 0

    Joined:
    Jul 2, 2017
    Messages:
    1
    I am playing on terraria 1.3.5.2 (Tmodloader) and I needed the TShock to do some stuff.
    Is there any TShock compatible for this version?
     
  2. Zaicon

    Zaicon Spam Cleaner 9000
    TShock Mod Plugin Developer

    Joined:
    Feb 15, 2014
    Messages:
    800
    No, we did not release a version of tShock for 1.3.5.2.